Посчитать сумму в Excel


В данной статье будет рассмотрено, как посчитать сумму в Excel с помощью функции «Автосумма», а также как посчитать сумму в столбце, посчитать сумму в строке или в выбранном диапазоне при помощи функции СУММ. Вы также узнаете, как суммировать только видимые ячейки, подсчитывать общее количество, как посчитать сумму в Excel на разных листах и многое другое.

Посчитать сумму в Excel самым быстрым способом

Сперва разберем самый быстрый способ, как посчитать сумму ячеек в Excel. Если вам нужно быстро выяснить сумму определенных ячеек в Excel, достаточно просто выбрать эти ячейки и посмотреть строку состояния в правом нижнем углу окна Excel:

1-poschitat-summu-v-excel

Посчитать сумму в Excel – Быстрый способ выяснить сумму выделенных ячеек

Если вы хотите посчитать сумму и записать полученное значение в ячейку, то используйте функцию Excel СУММ.

  1. Посчитать сумму в Excel, используя простой арифметический расчет
  2. Посчитать сумму в Excel, используя функцию СУММ
  3. Как автоматически посчитать сумму в Excel
  4. Как посчитать сумму в столбце в Excel
  5. Как посчитать сумму в строке в Excel
  6. Как посчитать сумму в таблице Excel
  7. Как посчитать сумму в Excel на разных листах

Ну, а начнем мы с самых простых способов. Поэтому, даже если вы новичок в Excel, вам вряд ли будет трудно понять следующие примеры.

Посчитать сумму в Excel, используя простой арифметический расчет

Если вам требуется посчитать сумму ячеек, вы можете использовать Excel в качестве мини-калькулятора. Просто используйте оператор знака плюс (+), как в обычной арифметической операции сложения. Например:
=1+2+3
или
=А1+С1+D1

2-poschitat-summu-v-excel

Посчитать сумму в Excel – Посчитать сумму ячеек простым арифметическим расчетом

Конечно, если вам нужно посчитать сумму нескольких десятков или нескольких сотен строк, ссылка на каждую ячейку в формуле не самая лучшая идея. В этом случае следует использовать функцию СУММ, специально разработанную для добавления указанного набора чисел.

Посчитать сумму в Excel, используя функцию СУММ

Функция СУММ – одна из математических и тригонометрических функций, складывающая значения. Синтаксис данной функции следующий:

СУММ(число1;[число2];…)

Первый аргумент (число1) является обязательным, другие числа являются необязательными, и вы можете указать до 255 чисел в одной формуле.

В формуле СУММ любой аргумент может быть положительным или отрицательным числовым значением, диапазоном или ссылкой на ячейку. Например:

=СУММ(A1:A100)

=СУММ(A1; A2; A5)

=СУММ (1;5;-2)

Функция СУММ полезна, когда вам нужно посчитать сумму значений из разных диапазонов или комбинировать числовые значения, ссылки на ячейки и диапазоны. Например:

=СУММ(A2:A4; A8:A9)

=СУММ(A2:A6; A9; 10)

На приведенном изображении приведены эти и еще несколько примеров формулы СУММ:

3-poschitat-summu-v-excel

Посчитать сумму в Excel – Примеры подсчета суммы с использованием формулы СУММ

Как автоматически посчитать сумму в Excel

Если вам нужно автоматически посчитать сумму, просуммировать один диапазон чисел, будь то посчитать сумму в столбце, в строке или в нескольких соседних столбцах или строках, вы можете позволить Microsoft Excel выполнить эти вычисления за вас.

Просто выберите ячейку рядом с числами, сумму которых вы хотите посчитать, на вкладке «ГЛАВНАЯ» в группе «Редактирование», нажмите «Автосумма» и клавишу «Enter», и у вас будет введена формула «СУММ»:

4-poschitat-summu-v-excel

Посчитать сумму в Excel – Посчитать сумму в столбце с использованием автосуммы

Как вы видите «Автосумма» Excel не только вводит формулу СУММ, но также выбирает наиболее вероятный диапазон ячеек для подсчета суммы. В данном случае Excel посчитает сумму в столбце автоматически. Если необходимо скорректировать предложенный диапазон, то вы можете вручную исправить его, просто перетащив курсор через ячейки, которые вы хотите посчитать, а затем нажмите клавишу Enter.

Помимо вычисления суммы, вы можете использовать «Автосумму» для автоматического ввода функций СРЕДНЕЕ, СЧЕТЧИК, МАКСИМУМ или МИНИМУМ. Для получения дополнительной информации ознакомьтесь со статьей «Автосумма в Excel».

Как посчитать сумму в столбце в Excel

Чтобы посчитать сумму в столбце, вы можете использовать либо функцию СУММ, либо функцию Автосумм.

Например, чтобы посчитать сумму в столбце B, например, в ячейках B2-B8, введите следующую формулу СУММ:

=СУММ(В2:В8)

5-poschitat-summu-v-excel

Посчитать сумму в Excel – Посчитать сумму в столбце

Если вы хотите узнать, как посчитать сумму в столбце с неопределенным количеством строк, или как посчитать сумму в столбце за исключением заголовка или исключая несколько первых строк, вы можете ознакомится с данными способами в этой статье.

Как посчитать сумму в строке в Excel

Теперь вы знаете, как посчитать сумму в столбце. Аналогичным способом вы можете посчитать сумму в строке в Excel с помощью функции СУММ или использовать Автосумм для вставки формулы вместо вас.

Например, чтобы посчитать сумму ячеек в диапазоне B2-D2, используйте следующую формулу:

=СУММ(B2:D2)

8-poschitat-summu-v-excel

Посчитать сумму в Excel – Посчитать сумму в строке в Excel

В статье «Как посчитать сумму в строке в Excel» рассмотрены дополнительные способы подсчета суммы в строке, например, как посчитать сумму всей строки с неопределенным количеством столбцов.

Как посчитать сумму в таблице Excel

Если ваши данные организованы в таблице Excel, вы можете воспользоваться специальной функцией Строка итогов, которая может быстро посчитать сумму в таблице и отобразить итоговые значения в последней строке. Как это сделать, подробно описано в статье "Как посчитать сумму в таблице Excel".

13-poschitat-summu-v-excel

Посчитать сумму в Excel – Посчитать сумму в таблице Excel используя строку итогов

Как посчитать сумму в Excel на разных листах

Если у вас несколько листов с одинаковой компоновкой и одним и тем же типом данных, вы можете посчитать сумму в одной и той же ячейке или в одном и том же диапазоне ячеек на разных листах с одной формулой СУММ.

Так называемая трехмерная ссылка – которая выглядит так:

=СУММ(Январь:Март!B2)

Или

=СУММ(Январь:Март!B2:B8)

Первая формула посчитает сумму значений в ячейках B2, а вторая формула посчитает сумму в диапазоне B2:B8 во всех листах, расположенных между указанными двумя пограничными листами (Январь и Март в этом примере):

16-poschitat-summu-v-excel

Посчитать сумму в Excel – Использование трехмерной ссылки для подсчета суммы одинаковых ячеек или диапазонов между указанными листами

Таким образом при помощи формулы =СУММ(Январь:Март!B2) мы посчитали сумму всех значений по продажам яблок за три месяца. А с помощью второй формулы =СУММ(Январь:Март!B2:B8) узнали сумму продаж всех товаров за три месяца, данные которых находились на разных листах. Таким образом, вы можете посчитать сумму в Excel на разных листах, используя формулы с трехмерными ссылками.

На этом все. Благодарю за прочтение статьи, и надеюсь, что данная статья достаточно исчерпывающе раскрыла вопрос, о том как посчитать сумму в Excel


Категории: MS Excel